Multiplayer problems

View previous topic View next topic Go down

Multiplayer problems

Post  Superslow on Wed Nov 11, 2009 5:58 pm

I was hosting a game with two people, and after the first two races or so, I needed to restart to let someone else in. After I quit Redline I couldn't get back into MP. When I entered nothing shows up except for "Connecting to tracker." I don't get the "Welcome to Redline" message that pops up. I've tried restarting the computer, emptying the cache (I had quite a bit of data in there), deleting the plist... Nothing works. But then, for no apparent reason, it started working again... for a while. I got one race in, then when I quit that host, it stopped working... It's been doing this on and off. Any ideas? Time Trial doesn't work either. When I start I get "No response from lap time server."

Edit: working for now. Doesn't seem to be any reason for it.
avatar
Superslow
Veteran
Veteran

Number of posts : 128
Interests : Redline, guitar, ATVing, wakeboarding, racquetball, photography, martial arts
Humor : **insert your favorite joke here**
Favorite Car : too many...
Registration date : 2008-08-30

View user profile http://foreverjoe.com

Back to top Go down

Re: Multiplayer problems

Post  alphonse on Wed Nov 11, 2009 6:42 pm

The tracker is a server.
Server sometimes become less responsive (hickups or so).

it happens - as it works now all is good Wink

alf

_________________
i always wonder...
...what would macgyver do....?
avatar
alphonse
Moderator
Moderator

Number of posts : 449
Age : 46
Location : Berne, Switzerland
Interests : Hobbies:tennis in summer, curling in winter, and fooling around all the time...
Humor : from black to white (no racism in here)
Favorite Car : Porsche 968, Mini, some C2's, of course the Alfa TCC Wink
Favorite Track : Monaco GP, Imola, Spa
Registration date : 2008-08-28

View user profile

Back to top Go down

Re: Multiplayer problems

Post  Superslow on Wed Nov 11, 2009 8:11 pm

alphonse wrote:The tracker is a server.
Server sometimes become less responsive (hickups or so).

it happens - as it works now all is good Wink

alf

Has been working since. Guess it was just a hiccup. Very Happy
avatar
Superslow
Veteran
Veteran

Number of posts : 128
Interests : Redline, guitar, ATVing, wakeboarding, racquetball, photography, martial arts
Humor : **insert your favorite joke here**
Favorite Car : too many...
Registration date : 2008-08-30

View user profile http://foreverjoe.com

Back to top Go down

Re: Multiplayer problems

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum